Back
Resolved
Resolved
Total system maintenance
Completed 1 Aug at 02:54pm CET.
Dynosend website
Automations
Dynosend API
Completed
Maintenance ended
Posted
1 Aug at 02:54pm CET.
Started
Dynosend web app, API and website will be down for 15 to 20 minutes for a total system maintenance. Scheduled emails will be sent as usual.
Posted
1 Aug at 02:45pm CET.