Get in touch
Back
Downtime

Major outage of some services

Started 3 Jun at 01:00am CET, resolved 3 Jun at 08:33am CET.

Resolved

All services are back to normal after Oracle Cloud resolved the issue. Thank you for your patience.

Posted 3 Jun at 08:33am CET.
Created

Oracle Cloud Infrastructure (OCI) is experiencing ongoing issues with many of its services resulting in disruptions to our email sending and the Dynosend website, however, our web application and other services, including data receiving and email tracking, remain unaffected by this outage. Once Oracle resolves the issue, emails will be promptly scheduled for sending.

Posted 3 Jun at 01:00am CET.