Back
Downtime

All servies unavailable
Started 16 Nov at 04:03pm CET, resolved 16 Nov at 04:26pm CET.
Dynosend website
Automations
Dynosend API
Resolved
All services are operational now.
Posted 16 Nov at 04:26pm CET.

Created
We're experiencing a major outage on our main services due to issues caused by Oracle Cloud Infrastructure, we're waiting a confirmation from Oracle regarding the issue.
Posted 16 Nov at 04:03pm CET.