Get in touch
Back
Downtime

Main application & automations unavailable

Started 28 Jul at 06:33pm CET, resolved 28 Jul at 06:46pm CET.

Automations
Resolved

The issue has been resolved and all services are operating.

Posted 28 Jul at 06:46pm CET.
Created

The main web application and automations are unavailable due to a loss of power in the US-EAST-2 Region, as Amazon is working on resolving the issue we expect everything to be back in less than an hour.

Posted 28 Jul at 06:33pm CET.